PostLinks.com Publishers

PostLinks.com Plugin Version 1.1 (Update Required)

We recently updated the PostLinks.com Publisher plugin to improve performance, enable automatic updates, improve security, and lay the foundation for exciting new functionality down the road.

alert-iconThese updates are pretty important, so we really need everyone to update their plugins before December 31st, 2013. If you do not update your plugin, you may not be eligible to receive further publisher payments.

Click Here >>
To log into your Publisher CP
and upgrade your sites.

 

updating-your-plugin